Closed Bug 972424 Opened 8 years ago Closed 8 years ago

Test failure 'Window has been found.' in /testFallbackUpdate/test3.js

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect, P2)

All
Windows XP
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 944355

People

(Reporter: andrei, Unassigned)

References

()

Details

(Whiteboard: [mozmill-test-failure])

Module:    testFallbackUpdate_ErrorPatching
Test:      /testFallbackUpdate/test3.js    
Failure:   Window has been found.
Branches:  mozilla-aurora (holly)
Platforms: Windows XP

This failed 3 times on the last 2 weeks.
http://mozmill-daily.blargon7.com/#/update/report/0906e2c8b6f223d6588987bcd18cb8f6
http://mozmill-daily.blargon7.com/#/update/report/e35f22a68fec3f6d144713f9ab6976c6
http://mozmill-daily.blargon7.com/#/update/report/e35f22a68fec3f6d144713f9aba4efb9

All 3 on Aurora Holly on Windows XP.
Failed on both machines: mm-win-xp-32-3 and mm-win-xp-32-2

On the 2nd, 11th and 12th February.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 944355
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.