Warning when closing several tabs shows %S placeholder string

RESOLVED FIXED

Status

Mozilla Localizations
pl / Polish
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Jarek, Assigned: stef)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8376141 [details]
Zrzut ekranu 2014-02-14 10.53.43.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140213004002

Steps to reproduce:

Open more than one tap in Firefox Aurora


Actual results:

There is %S, not a required number.


Expected results:

Valid number ex. 2 in my example
(Reporter)

Updated

4 years ago
Version: unspecified → 29 Branch

Updated

4 years ago
Summary: numbers of taps when closing → Warning when closing several tabs shows %S placeholder string
Assignee: nobody → marcoos+bmo
Component: Untriaged → pl / Polish
Product: Firefox → Mozilla Localizations
Version: 29 Branch → unspecified
(Assignee)

Comment 1

4 years ago
Thanks for the report! It looks like wrong placeholder after
http://hg.mozilla.org/mozilla-central/rev/2d7d07a85dd0

http://hg.mozilla.org/l10n-central/pl/rev/b0fe7c11b298
http://hg.mozilla.org/releases/l10n/mozilla-aurora/pl/rev/2245ca82d113
Assignee: marcoos+bmo → splewako
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
See Also: → bug 1011467
You need to log in before you can comment on or make changes to this bug.