Lack of right-click options menu

VERIFIED DUPLICATE of bug 7520

Status

P3
enhancement
VERIFIED DUPLICATE of bug 7520
19 years ago
10 years ago

People

(Reporter: npgraham, Assigned: german)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 7.12.99 build;
lack of a menu associated with the mouse-pointer
makes it kinda hard to save images;

that and other features (read: chrome) like
"Open Link in..." and such would be nice, but not
exactly urgent

Updated

19 years ago
Assignee: shuang → german
Target Milestone: M11

Comment 1

19 years ago
reassign it to german for product wide UI enhancement on menu/contex menus.It
will happen bit later.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
What does one name a shepherd of bugs?

*** This bug has been marked as a duplicate of 7520 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
If a sheepherder becomes a shepherd then a bugherder would of course be a bugherd (pronounced buggerd)

VERIFIED Duplicate

Comment 4

19 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey

Comment 5

10 years ago
Instead of opening right click menu, Seamonkey 2.0 pre alpha chooses something randomly for me.
You need to log in before you can comment on or make changes to this bug.