Closed Bug 972882 Opened 8 years ago Closed 8 years ago

SSL Certificate chain fail for Certificate 'generic-san.mozilla.org'

Categories

(Websites :: wiki.mozilla.org, defect)

x86_64
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 973080

People

(Reporter: u330588, Unassigned)

References

()

Details

(In reply to Pontus Engblom from comment #0)
> The SSL Certificate 'generic-san.mozilla.org' with Serial Number
> '06B024D44787EC35D01E805DF009615A' fails to chain up to DigiCert Secure
> Server CA and its root.

Self-fix: Visit https://www.digicert.com and let NSS fetch intermediates.
Flags: needinfo?
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Flags: needinfo?
Resolution: --- → DUPLICATE
Duplicate of bug: 973080
You need to log in before you can comment on or make changes to this bug.