Scrolling stops working (OS X 10.9, FF 27.0.1)

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: u156913, Unassigned)

Tracking

27 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140212131424

Steps to reproduce:

* Start Firefox with clean profile
* Search something on Google
* Scroll (using Magic Mouse); works
* Scroll all the way down to the page quickly (or all the way up)


Actual results:

* Scrolling no longer works. Page up/down still works, using arrow keys still work, but scrolling with the mouse doesn't work anymore. Switching to other app and back doesn't help. Only after restart of Firefox scrolling works again (shortly, until you hit page end again)


Expected results:

Scrolling should just keep working. Haven't had problems with Firefox 26 or any version before.
(Reporter)

Comment 1

4 years ago
Additional info:
In some cases, the scrollbar still does show up when trying to scroll, but the scrolling doesn't work.
In other cases, I don't even see the scrollbar show up.

When scrolling stops working in one tab, then it doesn't work in other tabs anymore either. It also doesn't work anymore in the Preferences window, e.g. in Preferences -> Applications. (But I haven't been able to get the scrolling to stop by scrolling up and down through that list in Preferences -> Applications; that only seems to happen from scrolling in the main browser window.)
(Reporter)

Comment 2

4 years ago
Since reporting this, the problem somehow has resolved itself. While before it was 100% reproducable, even after restarting Firefox, I cannot get it to reproduce anymore. The computer was not rebooted in the mean time, and I have no clue on what may have been causing this at that moment.

In any case, closing as resolved (not a bug) for now.
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.