Closed Bug 973607 Opened 7 years ago Closed 7 years ago

[Notifications][Cost control] The arrow shouldn't be behind the graph

Categories

(Firefox OS Graveyard :: Gaia::Cost Control, defect)

x86
macOS
defect
Not set
normal

Tracking

(b2g-v1.3 affected)

RESOLVED FIXED
1.4 S2 (28feb)
Tracking Status
b2g-v1.3 --- affected

People

(Reporter: vittone, Assigned: joan)

Details

Attachments

(4 files)

In v1.4, the arrow corresponding to Cost Control that appears on Notifications, is being overlapped by the graph. Since Notifications are going to be refreshed soon, the visual proposal to fix this issue is based on the current implementation.
Assignee: nobody → joan.leon
Attached file Patch in GitHub
Attachment #8377155 - Flags: review?(arnau)
Thanks Joan!
Merged: fb0fc43c0441268e96c0a636c5704b9dee2c65d8
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Comment on attachment 8377155 [details] [review]
Patch in GitHub

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): feature
[User impact] if declined: a poor user experience
[Testing completed]: yes
[Risk to taking this patch] (and alternatives if risky): low risk, only css changes
[String changes made]: no
Attachment #8377155 - Flags: approval-gaia-v1.3?(fabrice)
Target Milestone: --- → 1.4 S2 (28feb)
Why is that nominated for 1.3+ approval since it's targeted for 1.4? Does this bug exist on 1.3?
Flags: needinfo?(joan.leon)
(In reply to Fabrice Desré [:fabrice] from comment #4)
> Why is that nominated for 1.3+ approval since it's targeted for 1.4? Does
> this bug exist on 1.3?

Hi,

It is reproducible in today's (2/17) v1.3 build in the following scenario. See also screenshot attached:
Device: Unagi (sorry I don't have an hamachi device now)
BuildId: 20140217045156
Platform version: 28.0
Gecko: 0d2a915
Gaia: 26e8a95

Could someone from QA check it with Hamachi device?. Thanks!
Keywords: qawanted
Unagi device + v1.3 version
I think this is a dupe which I believe does reproduce independent of the device. Minor regression though, so this won't block the release.

Too minor for QA investigation, so clearing flag.
Keywords: qawanted
Hi,

Just confirming that it is reproducible with today's v1.3 build in the following scenario (see screenshot attached):
Device: Hamachi
BuildId: 20140218065850
Gecko: 3a0737f
Gaia: df60e9b
Platform version: 28.0
Comment on attachment 8377155 [details] [review]
Patch in GitHub

not a blocker, so removing approval
Attachment #8377155 - Flags: approval-gaia-v1.3?(fabrice)
Flags: needinfo?(joan.leon)
You need to log in before you can comment on or make changes to this bug.