Last Comment Bug 973940 - Massive performance regression with latest Hamachi master build
: Massive performance regression with latest Hamachi master build
Status: RESOLVED DUPLICATE of bug 973824
[fromAutomation]
:
Product: Firefox OS
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Gonk (Firefox OS)
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-18 08:11 PST by Robert Chira [:RobertC]
Modified: 2014-02-18 12:21 PST (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Robert Chira [:RobertC] 2014-02-18 08:11:10 PST
Massive performance issues with latest master build. Using the device we can see a clear performance regression both manually and with the automated tests. Applications start 3 times slower, device occasionally crashes when trying to open applications.

Build info:
Gaia      ae90f9b322509ee09fbd3963bd23e142845613ab
Gecko     https://hg.mozilla.org/mozilla-central/rev/318c0d6e24c5
BuildID   20140218040203
Version   30.0a1
ro.build.version.incremental=eng.zxliu.20130911.142924
ro.build.date=Wed Sep 11 14:29:37 CST 2013
Comment 1 User image Gabriele Svelto [:gsvelto] 2014-02-18 08:21:41 PST
Fortunately we've already identified what the problem is, see bug 973824.

*** This bug has been marked as a duplicate of bug 973824 ***

Note You need to log in before you can comment on or make changes to this bug.