Closed Bug 974046 Opened 7 years ago Closed 7 years ago

[Messages] Carrier tag bar width no longer 100%

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86
macOS
defect
Not set
normal

Tracking

(blocking-b2g:1.4+, b2g-v1.4 fixed)

RESOLVED FIXED
1.4 S2 (28feb)
blocking-b2g 1.4+
Tracking Status
b2g-v1.4 --- fixed

People

(Reporter: rwaldron, Assigned: kaze)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image busted-carrier-tag.png
See attachment.
In common.css, removing "box-sizing: border-box" appears to fix the problem, but I don't know enough about css/box model stuff to understand why.
Thanks for filing the bug, this is here for quite a long time already.

Qawanted: does it happen on 1.3?
Keywords: qawanted
(In reply to Julien Wajsberg [:julienw] from comment #2)
> Thanks for filing the bug, this is here for quite a long time already.

Really? Which part do you mean? The line in CSS? Yes this has been around for a very long time. The bug? This is certainly new and honestly, very surprising that it seems to have appeared despite no changes to the relevant CSS.
This issue does not reproduce on latest v1.3.

v1.3 Environmental Variables:
Device: Buri v1.3 MOZ
BuildID: 20140218004003
Gaia: df60e9b49207d64da5647ab15760c122adabfba4
Gecko: b5afe0b10e93
Version: 28.0
Firmware Version: v1.2-device.cfg
Keywords: qawanted
QA Contact: pbylenga
Yeah, well, "a long time", in my head, means "more than 1 week" ;)
blocking-b2g: --- → 1.4?
triage: 1.4+ regression
blocking-b2g: 1.4? → 1.4+
Assignee: nobody → kaze
Attached file link to pull request
Attachment #8381695 - Flags: review?(waldron.rick)
Comment on attachment 8381695 [details] [review]
link to pull request

Unfortunately, Rick cannot test this patch locally.
Steve, would you have a look?
Attachment #8381695 - Flags: review?(waldron.rick) → review?(schung)
Comment on attachment 8381695 [details] [review]
link to pull request

Looks good with additional refinement. I think it's fine for landing without test since it's css change only here.
Attachment #8381695 - Flags: review?(schung) → review+
Landed in master : 2367f0ea01497e7f74c21adec222353e60fa3939
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.4 S2 (28feb)
You need to log in before you can comment on or make changes to this bug.