Closed Bug 974251 Opened 6 years ago Closed 6 years ago

clicking bookmarks menu highlights View Bookmarks Sidebar when it should not on Australis Mac

Categories

(Firefox :: Menus, defect, minor)

x86
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 973217

People

(Reporter: asa, Unassigned)

Details

On the latest nightly build for Mac, when I click the bookmarks toolbar button, the menu animates out from under my mouse pointer and seems to sometimes highlight the first item in the menu when it should not. 

It sometimes looks like a quick flicker and other times the highlight sticks, even though the mouse pointer is well above the final resting point of the menu item after the animation completes. 

If we can suppress that hoer state, it would probably make the animation look and feel more polished. (Assuming what I'm seeing is confirmable.)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973217
You need to log in before you can comment on or make changes to this bug.