New Navigator window always shows Sidebar and small Window

VERIFIED DUPLICATE of bug 96221

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 96221
17 years ago
14 years ago

People

(Reporter: Greg Lloyd, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3) Gecko/20010802
BuildID:    2001080214

Yesterday Mozilla entered a state whereby any new window opened using the
File>New Navigator Window menu action or right click 'Open link in new window'
action is created with an incorrect default state (Sidebar always shown, sized
about 600 x 400 on a 1024x 768 screen), rather that current state (always
Sidebar hidden, larger window) 

Reproducible: Always
Steps to Reproduce:
1. Create a new window. I cannot reproduce a sequence which gets me into this
wedged state, but it now is permanently wedged.

Expected Results:  Use the sidebar state and size of the current window (or last
window launched in previous session) to determine the default sidebar state and
window size.

Changing the state of the sidebar (to hidden), size of the window, and macintosh
maximize button have no apparent effect on the new window size either within a
session, or after closing and restarting Mozilla.

If the persistent state has been corrupted as a side effect of a crash
(possible), I do not see how to unwedge without perhaps uninstalling and
deleting many directories containing state info (e.g. cookies) that I would
otherwise choose to preserve.

Comment 1

17 years ago
wfm form me:
MacOS 8.6
Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3+) Gecko/20010829 05
->sidebar
Assignee: sgehani → matt
Component: Preferences → Sidebar
QA Contact: sairuh → sujay

Comment 3

17 years ago
works for me.

win98se, build 2001082703.
(Reporter)

Comment 4

17 years ago
Note that for the first several weeks, using 9.3 it worked correctly for me as 
well. It started exhibiting the sidebar/fixed size behavior (possibly 
correlated with crash).

Comment 5

17 years ago
tracy, does this happen for you in today's build ?

Comment 6

17 years ago
I cannot reproduce....we need reproducible steps here...

Comment 7

17 years ago
This sounds like a duplicate of 96221, which is itself probably also a duplicate.

Comment 8

17 years ago
Fairly certain this is a duplicate, so marking as such.

*** This bug has been marked as a duplicate of 96221 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.