Closed Bug 974543 Opened 7 years ago Closed 6 years ago

Better child process debugging in Visual Studio

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1159895

People

(Reporter: gps, Unassigned)

References

Details

Firefox launches a lot of child processes. These aren't automatically debugged in Visual Studio. This makes catching breakpoints hard.

https://stackoverflow.com/questions/771039/can-visual-studio-be-made-to-debug-child-processes-like-windbg has some solutions to the problem. We should see if we can incorporate them.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1159895
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.