Closed Bug 974602 Opened 8 years ago Closed 8 years ago

Consider adding support for Chrome's alpha flag

Categories

(Core :: Canvas: 2D, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 982480

People

(Reporter: snorp, Unassigned)

Details

Chrome has added support for opaque canvases with an "alpha" getContext() attribute (https://code.google.com/p/chromium/issues/detail?id=234297). We have support for this via an attribute on the <canvas>, from bug 430906. We should consider supporting the context attribute as well.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 982480
You need to log in before you can comment on or make changes to this bug.