Closed Bug 974702 Opened 9 years ago Closed 8 years ago

After upgrade to 2.24, email freezes as soon as I type a letter or two into To:, may unfreeze in 30-60 secs

Categories

(SeaMonkey :: MailNews: Composition, defect)

SeaMonkey 2.24 Branch
x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 997885

People

(Reporter: jack, Unassigned)

Details

(Keywords: hang)

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:27.0) Gecko/20100101 Firefox/27.0 SeaMonkey/2.24 (Beta/Release)
Build ID: 20140203230027

Steps to reproduce:

Trying to send email (XP SPIII) Seamonkey 2.24. Not found in Seamonkey 2.23 or earlier.


Actual results:

Email send window freezes after one or two characters entered in address box, SM appears to be unable to access address book 


Expected results:

Address book completes email address of "to"
Component: General → MailNews: Composition
Keywords: hang
Do you have a LDAP addressbook set up in your SeaMonkey mail configuration?
Flags: needinfo?(jack)
(In reply to Philip Chee from comment #1)
> Do you have a LDAP addressbook set up in your SeaMonkey mail configuration?
Reporter replied via email that he does not have any LDAP addressbooks.
Flags: needinfo?(jack)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 997885
This bug also exists after upgrade to Win 7 and to SM 2.26.  I object to redating this bug in June by declaring it identical to a MAC bug in June. I have been waiting 4 months with no action.
Status: RESOLVED → VERIFIED
OS: Windows XP → Windows 7
Jack: It is standard practice to consolidate bugs into a single one to keep the discussion in one place rather than distributing it over multiple reports. In this case, the symptoms are identical despite different platforms. That other bug was opened in April, not June, and has more comments and CC-list users, thus got a bit more attention than yours (likely the reason why Phil duped it in this way). This has nothing to do with "redating" anything.
You need to log in before you can comment on or make changes to this bug.