Closed Bug 974763 Opened 7 years ago Closed 5 years ago

[Sora][mms][gallery]it would not switch to new mms screen directly for the first time

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect, P1)

defect

Tracking

(tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 1162030
tracking-b2g backlog

People

(Reporter: sync-1, Unassigned)

References

Details

Attachments

(1 file)

4.09 MB, video/3gpp
Details
Firefox OS v1.3
 Mozilla build ID: 20140208004002
 
 DEFECT DESCRIPTION:
 it would not switch to new mms screen directly ,share by mms in gallery
 
  REPRODUCING PROCEDURES:
 1.Download software version or power off ms;
 2.Power on ms;
 3.Launch gallery and then open one picture;
 4.Press share icon and select messages;
 5.It would switch to main screen firstly,and then change to new mms screen.->KO
 
  EXPECTED BEHAVIOUR:
 It should switch to new mms screen directly.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:5/5
 
  For FT PR, Please list reference mobile's behavior:
Attached video video
Does this reproduce on a 1.1 Buri device?
Flags: needinfo?(sync-1)
Yep, this is like this since 1.1.
Bug 881469 is a first step to change this. And this is also part of Haida.
Depends on: 881469
(In reply to Jason Smith [:jsmith] from comment #2)
> Does this reproduce on a 1.1 Buri device?

Yes, it can reproduce on v1.1.
Flags: needinfo?(sync-1)
blocking-b2g: --- → 1.3?
Not a regression, so not blocking.
blocking-b2g: 1.3? → backlog
blocking-b2g: backlog → ---
Likely fixed by bug 1162030.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162030
You need to log in before you can comment on or make changes to this bug.