bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Properties menu options are distorted if values are deleted

VERIFIED DUPLICATE of bug 96604

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 96604
17 years ago
17 years ago

People

(Reporter: TucsonTester2, Assigned: Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010828
Netscape6/6.1b1
BuildID:    20010828

If you use any properties menu and backspace the information out of a text area
while there is text on the right of the cursor then the menu will shift and
loose some menu information.

Reproducible: Always
Steps to Reproduce:
1.Open Composer
2.Insert a Horizontal Rule using the H.Line button in the toolbar
3.Double click the horizontal line and change the width to 350 pixels
4.Put the cursor between the 3 and the 5 and then hold down backspace (or just
hit backspace twice)

Actual Results:  After performing these steps the menu option is shifted to the
left and some of the menu information is lost.

Expected Results:  The menu should always remain the same, no matter how I
remove the information.

Comment 1

17 years ago
nice find, but your build is still a day too old. Unable to reproduce with a
current linux CVS build. Dup of bug 96604

*** This bug has been marked as a duplicate of 96604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.