Closed Bug 975301 Opened 9 years ago Closed 9 years ago

[Sora][Call][CHW]User can not hold the call

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 977588

People

(Reporter: sync-1, Unassigned)

Details

Firefox OS v1.3
 Mozilla build ID: 20140208004002
 
 DEFECT DESCRIPTION:
  User can not hold the call.
 
  REPRODUCING PROCEDURES:
  1. Idle -> Dialer -> Establish a call -> User can not hold the call(K.O)
 
  EXPECTED BEHAVIOUR:
  User can hold the call.
   
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE: 100%
 
  For FT PR, PleaseInsert list reference mobile's behavior:
  
  If you have any questions,please dial 7526.
Does this reproduce on 1.1?
Flags: needinfo?(sync-1)
(In reply to Jason Smith [:jsmith] from comment #1)
> Does this reproduce on 1.1?

1.1 Buri specifically
(In reply to Jason Smith [:jsmith] from comment #1)
> Does this reproduce on 1.1?

Yes, this can reproduce on 1.1.When there is one call, we can not hold the call.

https://github.com/mozilla-b2g/gaia/blob/v1.3/apps/communications/dialer/js/calls_handler.js#L486
Flags: needinfo?(sync-1)
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 977588
Is this going to be fixed?
You need to log in before you can comment on or make changes to this bug.