Windows steal focus from each other when page starts loading

VERIFIED DUPLICATE of bug 97067

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 97067
16 years ago
13 years ago

People

(Reporter: coen, Assigned: saari (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Windows steal focus from each other when page starts loading

(Same problem as bug 77675)

Comment 1

16 years ago
Yes, this has been apparent in recent builds. Oh joy, oh bliss.
Assignee: asa → saari
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: nsbranch, nsenterprise
QA Contact: doronr → jrgm

Comment 2

16 years ago
To be honest, I've been seeing this off and on even after it was marked fixed
initially.  Seems to be the same basic problem although it's more infrequent.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 97067 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.