Closed Bug 975496 Opened 8 years ago Closed 8 years ago

Use MozillaPulse from pypi

Categories

(Release Engineering :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: armenzg, Assigned: armenzg)

References

Details

Attachments

(1 file)

No description provided.
Attachment #8379866 - Flags: review?(bhearsum)
Comment on attachment 8379866 [details] [diff] [review]
mozillapulse.diff

Review of attachment 8379866 [details] [diff] [review]:
-----------------------------------------------------------------

::: master-pip.txt
@@ +12,5 @@
>  pycrypto==2.3
>  pytz==2011d
>  wsgiref==0.1.2
>  zope.interface==3.6.1
> +MozillaPulse==0.80

Do we know that this version is the same, or at least works with our code?
Currently we get a 500 error with:
https://hg.mozilla.org/users/clegnitto_mozilla.com/mozillapulse

I have managed to start a buildbot build master based on this change.
Comment on attachment 8379866 [details] [diff] [review]
mozillapulse.diff

Review of attachment 8379866 [details] [diff] [review]:
-----------------------------------------------------------------

Good enough for me.
Attachment #8379866 - Flags: review?(bhearsum) → review+
Attachment #8379866 - Flags: checked-in+
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
in production.
Duplicate of this bug: 976473
Component: Tools → General
You need to log in before you can comment on or make changes to this bug.