Tab does not set focus in Preferences/Privacy/Forms/View stored formdata

VERIFIED DUPLICATE of bug 58853

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 58853
17 years ago
13 years ago

People

(Reporter: Marcus Münch, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I step from editfield to editfield with the  tab key in
"Preferences/Privacy/Forms/View stored formdata" the focus is not set correctly,
I have to click into the field to set the focus and enter some data.
Build ID 2001082909, I did not check with 0.93 under windows 2000, but works
fine with 0.93 under Linux.

Comment 1

17 years ago
Except for the fact that I can't initially focus text box which TAB, this WFM
20010829 Linux -- tabbing between the fields seems fine.
Component: User Interface Design → XP Apps: GUI Features

Comment 2

17 years ago
meant to -> prefs
Assignee: mpt → sgehani
Component: XP Apps: GUI Features → Preferences
QA Contact: zach → sairuh
i think this is a dup of the "some dialogs don't have initial focus set" bug...

*** This bug has been marked as a duplicate of 58853 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.