eprocurement.airplus.de connot be entered with mozilla

VERIFIED FIXED

Status

VERIFIED FIXED
17 years ago
4 years ago

People

(Reporter: martin.henke, Assigned: tristan)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010827
BuildID:    2001082703

The B2B Marketplace can not be entered with mozilla

Reproducible: Always
Steps to Reproduce:
1.Just vistit eprocurement.airplus.de
2.
3.

Actual Results:  empty screen

Expected Results:  login on homepage possible
Confirming evangelism.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Site connot be entered with mozilla → eprocurement.airplus.de connot be entered with mozilla

Comment 2

17 years ago
Moving to new component "West Europe".  European component is being removed. 
See bug 95808 for details.
Component: European → West Europe
QA Contact: momoi → caillon
(Assignee)

Comment 3

17 years ago
Do you have a test account ? 

I can't confirm this bug because of this.
(Reporter)

Comment 4

17 years ago
They have made a relaunch on the last weekend. Now everything is allright.
(tested with mozilla 20011110803)
In the old version you would have had no chance to enter your user and password
of a test account because the logon page was nearly blank.
 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
I do get a login screen, but that's all I can test.  If anything else on the
site is broken, please reopen this bug or start a new one.

Verifying fixed on Linux build 2001111109.
Status: RESOLVED → VERIFIED

Comment 6

16 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.