Closed Bug 975922 Opened 8 years ago Closed 4 years ago

kjendis.no sends desktop site to Firefox OS

Categories

(Web Compatibility :: Mobile, defect, P5)

All
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: hsteen, Unassigned)

References

()

Details

(Whiteboard: [country-no][serversniff][sitewait])

Significant difference in source code:
Response sent to Firefox OS has Content-Length: 12943
Response sent to Firefox Android has Content-Length: 195

Firefox Android redirected to http://m.kjendis.no/?www=1, Firefox OS not redirected

Selected HTTP response headers:

Response for: 'Mozilla/5.0 (Mobile; rv:18.1) Gecko/18.1 Firefox/18.1'
Response Status: 200
content-length: 12943
content-type: text/html

Response for: 'Mozilla/5.0 (Android; Mobile; rv:26.0) Gecko/26.0 Firefox/26.0'
Response Status: 301
content-length: 195
location: http://m.kjendis.no/?www=1
content-type: text/html; charset=iso-8859-1
Duplicate of this bug: 975924
Duplicate of this bug: 976445
Duplicate of this bug: 976456
Duplicate of this bug: 976463
still not solved, but nobody tried to contact them.
Let see.

This sites belongs to dagbladet. 
This person seems to be a good candidate for contact.
https://github.com/ingeting
https://www.linkedin.com/in/ingethorud

dagbladet is also on github as an organization
https://github.com/dbmedialab

I wonder if Hallvord has contacts with this person or a friend of a friend from Opera.
Flags: needinfo?(hsteen)
No, I don't know him - but he's also on Twitter https://twitter.com/ingeting . https://twitter.com/MozWebCompat/status/585485994511708162
Flags: needinfo?(hsteen)
Whiteboard: [country-no][serversniff][contactready] → [country-no][serversniff][sitewait]
Ah I had missed twitter. Let's hope he still watching there. He has been active for one year.
See Also: → 972337
Priority: -- → P5
Closing as we are not working on Firefox OS anymore.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.