Closed Bug 976185 Opened 10 years ago Closed 10 years ago

No banner shown after re-introducing a default panel

Categories

(Firefox for Android Graveyard :: General, defect)

30 Branch
ARM
Android
defect
Not set
normal

Tracking

(fennec29+)

RESOLVED DUPLICATE of bug 966047
Tracking Status
fennec 29+ ---

People

(Reporter: aaronmt, Assigned: Margaret)

References

Details

(Keywords: reproducible)

Currently if a user is tinkering around and disables all panels, and then reintroduces a default panel the banner will not be shown.

Steps

i) Disable all panels
ii) Check out the blank panel (should not see a banner)
iii) Head back into settings and specify a default panel again, e.g, Top Sites
iv) Check out the default panel (should see a banner, but there is none)

Expected: Re-introducing a default panel should restore the state of seeing the banner once again

Actual: Re-introducing a default panel does not restore visibility of the seeing the banner
tracking-fennec: ? → 29+
I'll own this one, I wonder if this was fixed by backing out bug 966047.
Assignee: nobody → margaret.leibovic
Blocks: home-banner
There is definitely some weirdness around enabling/disabling panels. I'm hoping the new patch in bug 966047 will fix this.
Duping to bug 966047, since the patch there fixes this issue.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.