de/selecting thread pane column headers not sticking after relaunch

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: tracy, Assigned: Jean-Francois Ducarroz)

Tracking

({platform-parity})

Trunk
mozilla1.0
PowerPC
Mac OS X
platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on recent builds of mac OSX.

this was first mentioned in bug 97141.  splitting off this bug for mail group

-Open mail app and select/deselect some headers from the thread pane column 
headers.

the selections take, but on restart, the selections are back to default (all 
selected).
notes:

* we tried a new profile, as well as deleting a profile's localstore.rdf, but it
didn't help.

* i don't see this on my machine, but then again i have 10.0.4 and tracy has a
10.1 preview release. relevant?

* this also occurs with the folder pane columns.
Keywords: pp

Updated

17 years ago
QA Contact: esther → olgam
mac os X mail bug -> ducarroz
Assignee: sspitzer → ducarroz

Comment 3

17 years ago
I checked classic and modern theme on Mac OSX with the previous and today's
build 2001-10-10 0.9.4 - no problem.
Edited 'folder pane' and 'thread pane' column headers are remembered after
restarting N6.

Comment 4

17 years ago
Guys, are we going to close this as Worksforme?
(Reporter)

Comment 5

17 years ago
jj updated the smoketest machine with the proper public release of 10.1 and I 
still see this behavior on daily branch builds.  sairuh,  what do you think?  
has anyone else been able to reproduce this?

Comment 6

17 years ago
Twalker: try making a new profile.
(Reporter)

Comment 7

17 years ago
brand new profile shows same behavior. 

Comment 8

17 years ago
*** Bug 111734 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
*** Bug 108596 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 10

17 years ago
marking this invalid....it turns out the it's a no no to have a "/" in the 
volume name.  It was causing confusion to the os when NS6 was looking for 
certain local files.  Ducarroz championed this one.  Thanks much Jean-Francios!!
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
huh? slashes are perfectly valid.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Reporter)

Comment 12

17 years ago
Mike, exchanging the "/" with "-" makes this work for me.  Bugs 97141 and 97143 
disappeared when we made this change.  No one else had been able to reproduce 
those bugs.
well then there's a bug here with volumes with '/' in the filename (perfectly
legal on mac). we need to fix it, not mark it invalid.

Comment 14

17 years ago
damn, pinkerton types faster than I do - what he said

Comment 15

17 years ago
I'll file

Updated

17 years ago
Depends on: 113894

Comment 16

17 years ago
This is now dependent on the meta-bug bug 113894
(Assignee)

Updated

17 years ago
Status: REOPENED → ASSIGNED
Target Milestone: --- → mozilla1.0

Comment 17

17 years ago
this is now WFM on WinXP (b:2002-01-15-03) for a few builds

Comment 18

17 years ago
WFM on Win2K, Linux, Mac OSX - today's build 1/15/02

Comment 19

17 years ago
It looks like the bug dealing with '/' in the file name was fixed and QA has
said it works.  So, I'm going to mark WFM based on that.  Please reopen if
that's not the case.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 20

17 years ago
Verified wfm.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.