Closed Bug 976730 Opened 7 years ago Closed 7 years ago

Missing connect button in google.me

Categories

(Web Compatibility :: Mobile, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox27 affected, firefox28 affected, firefox29 affected, firefox30 affected)

RESOLVED DUPLICATE of bug 976749
Tracking Status
firefox27 --- affected
firefox28 --- affected
firefox29 --- affected
firefox30 --- affected

People

(Reporter: chiorean.ioana, Assigned: karlcow)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [country-me] [serversniff] )

Attachments

(1 file)

Device: Alcatel One Touch 
OS: Android 4.1
Build: All channels 

Steps to reproduce: 
1. Load google.me
2. Look at the upper right corner  - Connect

Actual Results:
- The connect button in upper right corner is not present

Expected Results:
- The connect button in upper right corner should be present

Note: 
- this is not reproducible with stock browser
- major different things in stock browser
- do we consider me ~ rs? We do not have a me component under tech
- on desktop Firefox the L10n used is the the from stock (slike , prijavite  se)
Attached image GoogleMe.jpg
Blocks: 976749
Assignee: nobody → kdubost
Whiteboard: [country-me] [serversniff]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 976749
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.