Closed Bug 976745 Opened 7 years ago Closed 7 years ago

Missing connect button in google.tn

Categories

(Web Compatibility :: Mobile, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox27 affected, firefox28 affected, firefox29 affected, firefox30 affected)

RESOLVED DUPLICATE of bug 976749
Tracking Status
firefox27 --- affected
firefox28 --- affected
firefox29 --- affected
firefox30 --- affected

People

(Reporter: chiorean.ioana, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image GoogleTN.jpg
Steps to reproduce: 
1. Load google.tn
2. Look at the upper right corner  - Connect

Actual Results:
- The connect button in upper right corner is not present

Expected Results:
- The connect button in upper right corner should be present

Note: 
- this is not reproducible with stock browser
- major different things in stock browser
- google.ae displays a button
Blocks: 976749
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 976749
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.