Closed Bug 977025 Opened 6 years ago Closed 6 years ago

[NFC] clean up the code in nfc_*.js in System app.

Categories

(Firefox OS Graveyard :: NFC, defect)

x86
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 963556

People

(Reporter: jj.evelyn, Assigned: arno)

References

Details

It seems nfc_handover.js is dead code, please remove it. Maybe we should move thos complicate NDEF data parse in nfc_manager.js / nfc_handover_manager.js to a separated file to make the these managers' work clean?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963556
Blocks: NFC-Gaia
Resolution: DUPLICATE → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 963556
You need to log in before you can comment on or make changes to this bug.