Closed Bug 977264 Opened 7 years ago Closed 7 years ago

Customization mode should not use the current new tab to go to about:customizing

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 957202

People

(Reporter: mconley, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [Australis:P4])

STR:

1) Open about:newtab in a tab.
2) Go to the menu panel, and enter customization mode

ER: Entering customization mode should open a new tab instead of using the current new tab for about:customizing.

AR: The current new tab goes to about:customizing. This sidesteps the advantage of preloading[1], because we're never using addTab.

[1]: Bug 975552
Blocks: 873060
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 957202
You need to log in before you can comment on or make changes to this bug.