Closed Bug 977370 Opened 6 years ago Closed 5 years ago

investigate if the Intel App Framework supports Firefox Mobile / OS

Categories

(Web Compatibility :: Mobile, defect)

Other
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: hsteen, Unassigned)

References

()

Details

(Whiteboard: [mobile-compat-form])

Site: http://app-framework-software.intel.com/documentation.php#intro/welcome
investigate if the Intel App Framework supports Firefox Mobile / OS

:: Steps To Reproduce

I'm pretty sure that a slightly older version of this framework is breaking clarion.com mobile site. We should investigate if the current version is compatible. If yes, we can ask them to document this happy state in their docs and tell clarion.com to upgrade. If no, we can reach out to advice them on compatibility and fixes.

:: Expected Result

compatibility

:: Actual Result

unknown unknowns

:: Additional Information

Software Version: any
Reporter's User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
Status: UNCONFIRMED → NEW
Ever confirmed: true
Blocks: 977376
I take the liberty of assigning it to you (if your "frameworks and common scripts" project is considered finished feel free to un-assign yourself)
Assignee: nobody → miket
Yep that's cool. Still ongoing, just slightly on the backburner until we get webcompat.com to a more finished state (a week or two).
Going to unassign myself because I don't see myself working on this in the near future--up for grabs for anyone else.
Assignee: miket → nobody
Downloaded the framework and tested it locally. Looks good!
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.