[Linux] Weird visual glitches when opening the panel using the tour

RESOLVED DUPLICATE of bug 970788

Status

()

defect
RESOLVED DUPLICATE of bug 970788
6 years ago
6 years ago

People

(Reporter: Gijs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P?])

Attachments

(2 attachments)

STR:

1) Open Nightly
2) Load https://www.mozilla.org/en-US/firefox/29.0a2/whatsnew/

Notice the weird blob next to the highlight, and the highlight not being quite in the right place

3) Click "Let's go"

Notice how the weird blob hasn't gone away.


The blob doesn't appear when opening the panel oneself by clicking the menu button.
Posted image Blob over menu panel
Summary: Weird visual glitches when opening the panel using the tour → [Linux] Weird visual glitches when opening the panel using the tour
I've been working on this the last few days in bug 970788. I understand the problem and have some workaround/fix ideas that I just need to test.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 970788
You need to log in before you can comment on or make changes to this bug.