java 1.4.0 beta2 does not work with mozilla

VERIFIED DUPLICATE of bug 96910

Status

Core Graveyard
Java: OJI
--
major
VERIFIED DUPLICATE of bug 96910
17 years ago
8 years ago

People

(Reporter: Knut J, Assigned: edburns)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010831
BuildID:    Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010831 

mozilla is unable to load java 1.4.0 beta 2

Reproducible: Always
Steps to Reproduce:
1. start mozilla
2.
3.

Actual Results:  LoadPlugin: failed to initialize shared library
/usr/java/j2sdk1.4.0/jre/plugin/i386/ns610/libjavaplugin_oji140.so
[/usr/java/j2sdk1.4.0/jre/plugin/i386/ns610/libjavaplugin_oji140.so: undefined
symbol:
GetService__16nsServiceManagerRC4nsIDRC4nsIDPP11nsISupportsP19nsIShutdownListener]

Expected Results:  mozilla should launch with java enable

java version "1.4.0-beta2"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.0-beta2-b77)
Java HotSpot(TM) Client VM (build 1.4.0-beta2-b77, mixed mode).
I have also reported this bug at www.javasoft.com

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 1

17 years ago
This is a duplicate of Bug 97285, filed a couple of days ago.  You may want to
take what you have written here, and add them to the duped bug.  It looks like
you have provided some additional information that may be useful.

Knut J, please re-open this bugger if you don't believe that it is a duplicate.

*** This bug has been marked as a duplicate of 97285 ***

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
GetService__16nsServiceManagerRC4nsIDRC4nsIDPP11nsISupportsP19nsIShutdownListener
might have gone missing in NS_Getservie. How can I get this function back.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

17 years ago
  Knut J, this is a duplicate filing of bug 96910..  You have posted to both
bugs with the same question.  We should only have one bug open.  Because this is
a duplicate bug, you should probably keep this one resolved duplicate.  It is
hard for developers to get them fixed if there is more than one 'copy' of the bug.

  (let me know if you had different intentions)

re-marking as a duplicate....

*** This bug has been marked as a duplicate of 96910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
This is a dup though.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.