Closed Bug 977929 Opened 6 years ago Closed 6 years ago

min-height doesn't work on elements with display: table;

Categories

(Core :: Layout: Tables, defect)

27 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 307866

People

(Reporter: aaron, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140212131424

Steps to reproduce:

http://jsfiddle.net/5jUXy/9/

min-height doesn't work for elements with display: table;




Actual results:

height was not displayed for the element with display: table;


Expected results:

the minimum height should of been accounted for on the element with display: table;
Component: Untriaged → Layout: Tables
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307866
You need to log in before you can comment on or make changes to this bug.