Closed Bug 978022 Opened 7 years ago Closed 7 years ago

Margin doesn't work properly when hardware acceleration is on

Categories

(Core :: Layout, defect)

28 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 709014
Tracking Status
firefox28 --- affected
firefox29 --- affected
firefox30 --- fixed

People

(Reporter: areichelt, Unassigned)

References

Details

(Keywords: css2, fonts)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140224220227

Steps to reproduce:

I'm affected by the following bug when using Firefox. Other browsers render the code as expected.

https://www.devexpress.com/Support/Center/Question/Details/B233508
Component: Untriaged → General
Keywords: css2, fonts
Could you please check on latest Nightly build?
http://nightly.mozilla.org/
Flags: needinfo?(areichelt)
(In reply to Alice0775 White from comment #1)
> Could you please check on latest Nightly build?
> http://nightly.mozilla.org/

I just tested it and it works on the current nightly release. It would be nice to merge the fix to FF28, if that's still possible.
Flags: needinfo?(areichelt)
Fixed range:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7829e535cdd7&tochange=bcba561c4e53

This seemd to be fixed by bug Bug 709014
Component: General → Layout
Depends on: 709014
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709014
You need to log in before you can comment on or make changes to this bug.