Problem with spacing between tables cells and when using <br>

VERIFIED DUPLICATE of bug 22274

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 22274
17 years ago
17 years ago

People

(Reporter: Virginia Lawrie, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I am having trouble getting my tables to render properly in the browser.  The 
browser inserts spaces between the cells when the cellspacing is set to zero.  
Additionally, when I use the line break tag <br> it also inserts spaces between 
my objects.  I am not sure how to go about correcting this problem.  I would 
greatly appreciate any help or insight you can provide.
I apologize if this is not the proper medium to cantact you with problem.  I am 
new to Linux and to Mozilla and still a little overwhelmed with it all.
Thank you again, I really appreciated it.
Dupe of invalid bug 22274. Use the style "display:block" for images that are the
only content of a tabel cell. For the <br> case you can use
"vertical-align:bottom" (additionally you may have to set "line-height:1px" on
the surrounding block element for small images). Or use a doctype triggering
quirks mode (your code doesn't validate as XHTML anyways).
Read bug 22274 for more information.


*** This bug has been marked as a duplicate of 22274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
 verifeid invalid bug
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.