Text overlaps search icon in awesometab filterbar

RESOLVED DUPLICATE of bug 1106917

Status

defect
RESOLVED DUPLICATE of bug 1106917
5 years ago
4 years ago

People

(Reporter: aleth, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Posted image Screenshot
This looks especially bad when one starts typing.

The problem only occurs in the awesometab (e.g. the findbar is correctly styled).
I can't reproduce this, neither on my retina display nor on an external monitor :(
(Reporter)

Comment 2

5 years ago
Still happens on OSX 10.10 (non-retina). This is due to the applied font-size: medium. I'm not sure if this is technically a tooltip bug as it's not clear whether font size changes are meant to be supported.

Does this also happen on Windows/Linux?
Flags: needinfo?(clokep)
There's no icon there on Windows.
Flags: needinfo?(clokep)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106917
You need to log in before you can comment on or make changes to this bug.