-edit %1 loads default test page if not first Mozilla window

VERIFIED DUPLICATE of bug 88123

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 88123
17 years ago
17 years ago

People

(Reporter: Konrad, Assigned: Kathleen Brade)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.3) Gecko/20010801
BuildID:    20010801

If trying to edit a htm(l) file via its context menu, editor loads default test
page instead of the selected file if:
 - Quickstart was used (Mozilla tray icon)
 - A Mozilla window is already open
 - An Editor window is already open

Might be in gerneral, if anything of Mozilla is already loaded.



Reproducible: Always
Steps to Reproduce:
1. Start Quickstart, Mozilla or Editor
2. Right click on a html file and choose edit


Actual Results:  A new edit window is openend, but with default test page

Expected Results:  A new edit window is openend, with the selected file loaded


Doesn´t matter if started with W2k/Office2k standard html edit command
...\Microsoft Office\Office\msohtmed.exe %1 or (under Wintendo 95b) with
...\Mozilla.exe -edit "%1".

Comment 1

17 years ago
DUP....

*** This bug has been marked as a duplicate of 88123 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.