Closed Bug 9786 Opened 21 years ago Closed 21 years ago

[TESTCASE] multiple IFRAMES on page; only first is loaded

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 6819

People

(Reporter: ekrock, Assigned: pollmann)

References

()

Details

Attachments

(2 files)

WinNT 4.0.  AppRunner M7 Build 1999062113.

To repro: Open page. Page has 4 IFRAMES, all pointing to same URL.

Expected: All 4 IFRAMES should display same page. (Works fine on IE5.)

Actual: Only first IFRAME shows page; rest show screen buffer fragments
of random parts of screen.

Other info:
Attached 2 test cases:
1) trackerflat.html: simple HTML page with 4 IFRAMES
2) tracker4.html: sampe page, except IFRAMES are in TABLE cells
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Amazing you and mcafee both found this bug - the bugzilla query results CGI is
the only page I could find that had this mixed/multipart document problem.

Marking this a dup.  :)


*** This bug has been marked as a duplicate of 6819 ***
Status: RESOLVED → VERIFIED
Verified Duplicate of 6819
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.