drag and drop should highlite window

RESOLVED DUPLICATE of bug 44269

Status

()

Core
Drag and Drop
RESOLVED DUPLICATE of bug 44269
17 years ago
17 years ago

People

(Reporter: nnooiissee, Assigned: Blake Ross)

Tracking

Trunk
Future
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
all other mac applications which handle drag and drop give feedback by drawing a
border around their window when a file is in drop position. mozilla gives a user
no hint that it knows what to do with dropped files.

i belive this is a regression.

Comment 1

17 years ago
Works for me using Mac/2001080214 (0.9.3).
(Reporter)

Comment 2

17 years ago
what works for you? does it draw a border around the window, or are you just
saying dropping a file on works? no border for me, same build.

Comment 3

17 years ago
Whoops, it's not working now...I could swear it did last night.

Comment 4

17 years ago
-> xpapps d&d
Assignee: asa → blakeross
Component: Browser-General → XP Apps: Drag and Drop
QA Contact: doronr → tpreston

Comment 5

17 years ago
Well, I must have been hallucinating, because this is not working right on
Mac/2001080214 (0.9.3) on Mac OS 9.1.

It's also not working on Mac OS X using Fizzilla/2001080316.

Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 44269 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.