Closed Bug 97941 Opened 23 years ago Closed 23 years ago

Dismissing Advanced dialog without setting association changes selected radiobutton

Categories

(Core Graveyard :: File Handling, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 124723

People

(Reporter: bugzilla, Assigned: mscott)

References

Details

(Keywords: polish)

Build ID: 2001083103

Steps to Reproduce:

(1) Click on a file to download that you know will bring up the helper app dialog.
(2) In the helper app dialog, select Save this file to Disk (the Open
radiobutton should be selected by default).
(3) Click Advanced.
(4) Click Cancel.

Result: the Open radiobutton gets selected.  I can sorta see it making sense
switching back to Open if the user successfully sets up an association, but
definitely not just if they dismiss the dialog.
also see this on linux and mac os 9 [2001.09.04].
Blocks: 78106
Keywords: polish
OS: Windows 2000 → All
Hardware: PC → All
*** Bug 100593 has been marked as a duplicate of this bug. ***
Component: XP Apps: GUI Features → File Handling
wfm; I don't see this in my cvs build from yesterday on linux. The "Save this
file to Disk" stays selected fine.
I fixed this over in bug 124723

*** This bug has been marked as a duplicate of 124723 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.