Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Australis' navbar overflow chevron points the wrong way in RTL mode

VERIFIED FIXED in Firefox 29

Status

()

Firefox
Theme
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Gijs, Assigned: mikedeboer)

Tracking

(Blocks: 1 bug, {rtl})

unspecified
Firefox 30
Points:
---

Firefox Tracking Flags

(firefox29 verified, firefox30 verified)

Details

(Whiteboard: [Australis:P3-])

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Updated

3 years ago
Assignee: nobody → mdeboer
(Assignee)

Updated

3 years ago
Keywords: rtl
(Assignee)

Comment 1

3 years ago
Created attachment 8386822 [details] [diff] [review]
Patch v1: update overflow chevron in RTL mode
Attachment #8386822 - Flags: review?(gijskruitbosch+bugs)
(Reporter)

Updated

3 years ago
Attachment #8386822 - Flags: review?(gijskruitbosch+bugs) → review+
(Assignee)

Comment 2

3 years ago
Thanks!

Pushed as: https://hg.mozilla.org/integration/fx-team/rev/d6c7dd429f69
Status: NEW → ASSIGNED
Whiteboard: [Australis:P3-] → [Australis:P3-][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/d6c7dd429f69
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P3-][fixed-in-fx-team] → [Australis:P3-]
Target Milestone: --- → Firefox 30
(Assignee)

Comment 4

3 years ago
Comment on attachment 8386822 [details] [diff] [review]
Patch v1: update overflow chevron in RTL mode

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Australis
User impact if declined: overflow button chevron pointing in the wrong direction in RTL mode
Testing completed (on m-c, etc.): merged to m-c
Risk to taking this patch (and alternatives if risky): minor
String or IDL/UUID changes made by this patch: n/a
Attachment #8386822 - Flags: approval-mozilla-aurora?
status-firefox29: --- → affected
status-firefox30: --- → fixed
Attachment #8386822 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(Assignee)

Comment 5

3 years ago
pushed to Aurora: https://hg.mozilla.org/releases/mozilla-aurora/rev/0414ab954291
status-firefox29: affected → fixed

Updated

3 years ago
Status: RESOLVED → VERIFIED
status-firefox29: fixed → verified
status-firefox30: fixed → verified
You need to log in before you can comment on or make changes to this bug.