Closed Bug 979915 Opened 6 years ago Closed 6 years ago

Firefox Accounts (Sync) - Settings menu buttons are grayed out after killing the 'firefox sync' process

Categories

(Firefox for Android :: Android Sync, defect)

Firefox 30
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 979899
Tracking Status
firefox30 --- affected

People

(Reporter: cos_flaviu, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot.png
Environment: 
Device: Google Nexus 7 (Android 4.4.2);
Build: Nightly 30.0a1 (2014-03-05);

Steps to reproduce:
1. Go to Settings -> Sync;
2. Tap android back button;
3. Close the 'Firefox Sync' process from the app switcher menu;
4. Go back to Firefox.

Expected result:
Settings page is correctly displayed.

Actual result:
All the menu buttons from the settings page are grayed out.

Notes:
Please check the attached screenshot.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 979899
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.