If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

wrong shown animated GIF

VERIFIED DUPLICATE of bug 22607

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 22607
16 years ago
16 years ago

People

(Reporter: Eugene Savitsky, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
1. Load the GIF and wait - at some point the most of it is black.

moz 2001083003

Comment 1

16 years ago
I believe this is a dup of bug 22607. or it can also be a dup of bug 84080. They
are both similar, and the problem is fairly complex. I believe however, that if
one is fixed, the others will be as well.

Comment 2

16 years ago
Looks like dup of 22607, marking so

*** This bug has been marked as a duplicate of 22607 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.