Rename cppunittest to cppunit in mobile_config.py

RESOLVED FIXED

Status

defect
RESOLVED FIXED
5 years ago
a year ago

People

(Reporter: dminor, Assigned: dminor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
They are named cppunit in config.py and this inconsistency makes trychooser unpleasant.
Component: Release Automation → General Automation
QA Contact: bhearsum → catlee
(Assignee)

Comment 1

5 years ago
Assignee: nobody → dminor
Status: NEW → ASSIGNED
Attachment #8391148 - Flags: review?(bhearsum)
Comment on attachment 8391148 [details] [diff] [review]
Rename cppunittest to cppunit

Review of attachment 8391148 [details] [diff] [review]:
-----------------------------------------------------------------

arrrrr plus
Attachment #8391148 - Flags: review?(bhearsum) → review+

Comment 4

5 years ago
Live.
(Assignee)

Comment 5

5 years ago
Verified on try that cppunit will work for Android now.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.