Closed Bug 980369 Opened 6 years ago Closed 6 years ago

Update the illustration in the Customize Tip section

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 30
Tracking Status
firefox29 --- verified
firefox30 --- verified

People

(Reporter: mmaslaney, Assigned: mikedeboer)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P3])

Attachments

(3 files)

Whiteboard: [Australis] → [Australis:P4-]
Customize illustration right-to-left
Whiteboard: [Australis:P4-] → [Australis:P3]
Assignee: nobody → mdeboer
Comment on attachment 8387153 [details] [diff] [review]
Patch v1: update customize tip illustrations and add an rtl mode version

Yoink.

Tried and tested. I dig.
Attachment #8387153 - Flags: review?(jaws) → review+
whoppa. pushed as: https://hg.mozilla.org/integration/fx-team/rev/6d86574dc562
Status: NEW → ASSIGNED
Whiteboard: [Australis:P3] → [Australis:P3][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/6d86574dc562
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P3][fixed-in-fx-team] → [Australis:P3]
Target Milestone: --- → Firefox 30
Comment on attachment 8387153 [details] [diff] [review]
Patch v1: update customize tip illustrations and add an rtl mode version

[Approval Request Comment]
Bug caused by (feature/regressing bug #): follow-up of bug 870593
User impact if declined: 

1) Users will see a less optimal version of the customize top illustration that is shown in the popup
2) RTL mode users will see an incorrect illustration

Testing completed (on m-c, etc.): merged to m-c
Risk to taking this patch (and alternatives if risky): minor
String or IDL/UUID changes made by this patch: n/a
Attachment #8387153 - Flags: approval-mozilla-aurora?
Attachment #8387153 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.