Addresses apparently lost when composition window redrawn

VERIFIED DUPLICATE of bug 96899

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 96899
17 years ago
10 years ago

People

(Reporter: Rabbe Fogelholm, Assigned: varada)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (Win98; I)
BuildID:    2001082909

Addresses apparently lost when composition window redrawn due to
resizing operations with the mouse

Reproducible: Always
Steps to Reproduce:
1. Open Mail&News
2. Push "New Msg" to get a Compose window
3. Enter two recipient addresses, like a@b.c and d@e.f
4. Use the mouse to grab the upper edge of the message composition
area and make it as large as possible. This causes the addresses to
disappear from view.
5. Grab the upper edge again and make the composition area smaller,
enough so that the list of recipients are again visible.

Actual Results:  Only one address (a@b.c) is now visible.

Expected Results:  Two addresses (a@b.c and d@e.f) should be visible.

The addresses can be made to reappear by pushing the Address button
and immediately OK-ing the dialog box that pops up.

Comment 1

17 years ago
confirmed build:2001083103 WinNT 

Can't find a dupe - nearest thing is bug 67998

Marking NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
-->varada
Assignee: ducarroz → varada

Comment 3

17 years ago
This is a dup of bug 96899

*** This bug has been marked as a duplicate of 96899 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.