Closed Bug 980438 Opened 6 years ago Closed 6 years ago

Make progress bar thinner and darker

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED INVALID
Firefox 30

People

(Reporter: bnicholson, Assigned: bnicholson)

References

Details

Attachments

(2 files)

These refinements somehow got lost when bug 962103 relanded.
Looks like I pulled in an older version of bug 962103 when relanding it. This was missing several changes:
* Thinner, darker progress bar
* Fixed the ToolbarProgressView in layout-large-v11
* Adds comment explaining clipChildren
Attachment #8386946 - Flags: review?(lucasr.at.mozilla)
Attached image Screenshot
Screenshot of changes.
Blocks: 980471
Comment on attachment 8386946 [details] [diff] [review]
Make progress bar thinner and darker

Review of attachment 8386946 [details] [diff] [review]:
-----------------------------------------------------------------

K.
Attachment #8386946 - Flags: review?(lucasr.at.mozilla) → review+
https://hg.mozilla.org/mozilla-central/rev/524608e2ef23
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 30
Verified as fixed on build 30.0a1 (2014-03-10);
Device: Google Nexus 5 (Android 4.4.2)
Is this supposed to hit 29? I forget.
Yes. It was part of the original 'minimum viable progress bar' design requirements which got lost somehow when bug 962103 landed. Definitely want this in 29.
Brian, please request uplift asap.
Flags: needinfo?(bnicholson)
There were too many regressions from progress bar to uplift this. And since the new progress bar changes have been backed out altogether, this bug is no longer relevant.
Flags: needinfo?(bnicholson)
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.