'Download' dialog doesn't limit URL length

VERIFIED DUPLICATE of bug 85173

Status

VERIFIED DUPLICATE of bug 85173
17 years ago
10 years ago

People

(Reporter: stas-bugzilla, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When you asked if to download a file from URL, the box grows as large as the URL
is, which can be very long on some URLs some sites give. There should be a mean
to limit URL length (maybe with optional full display of the length). See the
attached screenshot for an example of over-long URL.

BTW: the real downloading box (with progress bar, etc.) just cuts the URL in the
middle, which is not too good either, but at least it doen't make 950-pixel-wide
dialog boxes. 

My browser is Gecko/20010803 (release 0.9.3).
(Reporter)

Comment 1

17 years ago
Created attachment 48057 [details]
screenshot of over-long dialog

Comment 2

17 years ago
Resolving as dup of bug 85173, fixed on Sept. 1st.

*** This bug has been marked as a duplicate of 85173 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
yep
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.