Closed Bug 980663 Opened 6 years ago Closed 6 years ago

Two search mail fields appearing

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 946852

People

(Reporter: djabber, Unassigned)

Details

(Whiteboard: [fxos-bug-bash-1.4])

Attachments

(1 file)

Attached image 2014-03-06-17-01-35.png
Build Information

Device: Helix
Build ID: 
Platform Version: 30.0a1

Description
When searching for mail, two search mail fields appear, which seemingly do the same thing. 


Steps to Reproduce

1. Enter email
2. Tap on search icon

Expected Results
See one search field in which to enter search terms. 

Actual Results
Two search fields are shown. 

Other Notes

Reproduction Frequency:
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946852
You need to log in before you can comment on or make changes to this bug.