Closed Bug 980689 Opened 7 years ago Closed 7 years ago

Canvas 2D API for Workers

Categories

(Core :: Canvas: 2D, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 801176

People

(Reporter: cpeterson, Unassigned)

References

(Blocks 1 open bug)

Details

No description provided.
How do you expect this to differ from 801876?
Flags: needinfo?(cpeterson)
mbx and I interpreted bug 801176 as a specific use of Canvas API for Workers, but it sounds like that is your primary bug for this issue.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(cpeterson)
Resolution: --- → DUPLICATE
Duplicate of bug: 2D-OffscreenCanvas
You need to log in before you can comment on or make changes to this bug.