Closed Bug 980940 Opened 7 years ago Closed 7 years ago

[OSX] Australis could use some better alignment and sizing in navbar

Categories

(Firefox :: Theme, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 980374

People

(Reporter: stef, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Navigation bar could look much better with items aligned and in the same size, and in current nightlies they are not.

Nightly text is one pixel higher then urlbar text.

Nightly and downloads icons start 1px lower then top icon line.
Nightly, bookmarks, downloads and home icons end 1px higher then bottom icon line and menu icon 3px.

Urlbar dropdown would look better one pixel lower probably.
Urlbar reload and searchbar search icons seem completely off…
Mike: Dupe of bug 980374?

Stef: is this a recent regression?
Flags: needinfo?(splewako)
Flags: needinfo?(mdeboer)
Summary: Australis could use some better alignment and sizing in navbar → [OSX] Australis could use some better alignment and sizing in navbar
(In reply to :Gijs Kruitbosch from comment #1)
> Mike: Dupe of bug 980374?

Yes, it is. Regardless, this will be fixed in that bug.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(mdeboer)
Resolution: --- → DUPLICATE
Duplicate of bug: 980374
(In reply to :Gijs Kruitbosch from comment #1)
> Stef: is this a recent regression?

Sorry, no idea…
Flags: needinfo?(splewako)
You need to log in before you can comment on or make changes to this bug.