Closed Bug 981303 Opened 6 years ago Closed 6 years ago

Taking a screenshot of the inspected canvas on every draw call in a frame is very expensive

Categories

(DevTools Graveyard :: Canvas Debugger, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 917226

People

(Reporter: vporof, Unassigned)

References

Details

A possible alternative would be to just replay all the draw calls and recreate the frame when needed.
Depends on: 917226
We're going to have to fix this before landing!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917226
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.